FTPS ports

If you have a new question you’d like our support staff to post a response to, please visit our customer community, Data Security Insiders, to pose the question in our Discussion Boards. We have a thread “Ask Our Tech Experts” that our support team monitors on a regular basis, or you can start a new discussion where other GoAnywhere users and support staff can weigh in. Log in or create your new account at https://insiders.helpsystems.com/sign_in.

If you need an immediate response, please create a support ticket or contact our support team by email at [email protected].
3 posts Page 1 of 1


Posts: 11
Joined: Tue Jan 03, 2017 4:23 am

Post by Markus_a » Wed May 17, 2017 7:42 am

we have tried to configure FTPS to use specific passive ports under "FTPS Configuration", we have sett a range as xxxxx-xxxxx but when we are connecting we can see that the server still tries to reply on port 31xxx just like it did before we made the changes.

We have tried to restart the FTPS service after we have applied the changes, we have even restarted the whole server running mft since the FTPS service always freezes for us when we try to just restart the FTPS service.
When we look at the configuration of the service we can see that our desired port range is set under the configuration.

Is there somewhere else we need to change too, or is the function known to be broken?

We are running GoAnyWhere MFT 5.4.2.



Support Specialist
Posts: 592
Joined: Tue Jul 17, 2012 2:12 pm
Location: Phoenix, AZ

Post by Support_Rick » Fri Jul 14, 2017 9:53 am

Are you connecting through a Gateway? If so, the Passive Port Range associated to the Gateway Service will preclude anything in the configuration in GAMFT. This means, if you took the defaults during setup for the Gateway, it is pre-defined at 30000-32000. You will have to tweak this range from the Configuration XML on the Gateway server to accommodate the range you need.
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696


Posts: 11
Joined: Tue Jan 03, 2017 4:23 am

Post by Markus_a » Mon Jul 17, 2017 2:45 am
Yes, we are using a gateway, and didn't think of that, since it's just running and no hands on required.
Thank you, we will have a look at this.

3 posts Page 1 of 1