GoAnywhere Startup

Post any question you may have in regards to GoAnywhere Director and let our talented support staff and other users assist you.
2 posts Page 1 of 1


Posts: 3
Joined: Wed Mar 03, 2010 4:35 pm

Post by rcraig » Wed Oct 06, 2010 9:54 am
Hi All,

I have been working with the iSeries version of GoAnywhere, and seem to have some difficulties getting it to automatically restart after an IPL. I seem to be running into some object authority issues with files in the /linoma/ folder on the IFS. I tried adding a CHGAUT command to allow my profile full permissions to all of /linoma/*, but it only changes some of the objects when run through QSTRUP as opposed to all objects running the command interactively. What is the best way to start up GoAnywhere using QSTRUP? Or is there another recommended method?



Support Specialist
Posts: 66
Joined: Thu Mar 05, 2009 3:49 pm

Post by Support_Duane » Wed Oct 06, 2010 4:32 pm
What kind of authority issues are you finding?
What errors are you getting?
Check the install directory/tomcat/logs/catalina.out file and the install directory/userdata/log/goanywhere.log file for entries around the time that QSTRUP tried to start the GoAnywhere subsystem. You should be able to get that from the QSTRUP joblog.
2 posts Page 1 of 1