Skip to content

GoAnywhere Admin - Menus don't appear correctly

Post any question you may have in regards to GoAnywhere Services and let our talented support staff and other users assist you.
  • cfowler Offline
  • Posts: 13
  • Joined: Tue Jul 23, 2013 9:19 am
  • Location: London, ON, CA
  • Contact:

GoAnywhere Admin - Menus don't appear correctly

Post by cfowler »

Upgraded from GoAnywhere Services 3.5.1 to 4.0.0. Using Internet Explorer 11, menus in the GoAnywhere Services administrator console no longer appear correctly. They appear to be hidden behind the Dashboard and Quicklinks frames. Compatibility Mode is NOT enabled. Anyone run into this?

Thanks,

Carter
  • Support_Rick Offline
  • Support Specialist
  • Posts: 590
  • Joined: Tue Jul 17, 2012 2:12 pm
  • Location: Phoenix, AZ
  • Contact:

Re: GoAnywhere Admin - Menus don't appear correctly

Post by Support_Rick »

Cfowler,

Past versions required compatibility mode turned on but version 4.x now uses HTML 5 and compatibility mode must be turned off in IE - also clear browser cache after upgrading and/or changing the IE settings.

Just make sure the 2 boxes as below are unchecked.
IE Compatability.jpg
IE Compatability.jpg (21.47 KiB) Viewed 19878 times
Rick Elliott
Lead Solutions Consultant
(402) 944.4242
(800) 949-4696
  • cfowler Offline
  • Posts: 13
  • Joined: Tue Jul 23, 2013 9:19 am
  • Location: London, ON, CA
  • Contact:

Re: GoAnywhere Admin - Menus don't appear correctly

Post by cfowler »

Thank you, I had turned off Compatibility mode but failed to catch the "Display Intranet sites..." checkbox. Appreciate the help!

CFowler
Post Reply